View Thread

Who is here? 1 guest(s)
 Print Thread
Mystical Watering Can
Bob of QF
http://www.youtub...r_embedded


Quantum Junction: Use both lanes

Reality is that which is left, after you stop believing.
 
Skeeve
I like it.

I'm gonna download and save to the site in case it disappears from Youtube.

Edited by Skeeve on 06/16/2013 18:58
 
Skeeve
Odd, I'm seeing this video everywhere now. What took them so long...Bob and I knew it was awesome a year ago. Smile
"The world is my country, and do good is my religion." - Thomas Paine
 
Cynic
I don't know what you're doing when you add this to the site (as you did with the logic primer animations) but all I get is a message embedded into the page telling me about a missing plug-in with no indication as to what might be missing. I'm using Chrome build 17.0.963.56 m if that helps.
 
Skeeve
Can you watch Youtube videos OK?

It's an .flv, and it plays fine in Firefox. Maybe it's Flash plugin?

Anyone else have this issue?
"The world is my country, and do good is my religion." - Thomas Paine
 
Cynic
The Flash control for the YouTube that Bob posted works (not that the video is available), but whatever you posted in the second post is completely inaccessible to me. Here is the relevant code I got from the Chrome's inspect element feature:

Download source  Code
<embed src="../includes/bbcodes/flv/player.swf" width="470" height="320" bgcolor="#ffffff" allowscriptaccess="always" allowfullscreen="true" flashvars="file=http://atheiststoday.com/videos/Mystical_Watering_Can.flv&amp;">




I have a Flash player (Adobe's) but I understand it to be a pain in the ass in Chrome. For one, sometimes there are newer versions but because it comes with Chrome, Adobe's damned website won't let me install the latest because it insists that will happen for me automatically even though I suspect it does not. Damn I hate Adobe. If ever there were a company worthy of the Reverse-Midas award this side of Correll...
 
cheshiredragon
Works just fine in Chrome for me, but I am on a Mac. With the code it looks like you need Java or Flash. Get both just in case.
That's right, I said it...
 
Jump to Forum: